PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.

CWE: CWE-502 CWE-915

CVSS 2: MEDIUM – 6.8 (Version: 2.0)
CVSS 3: HIGH – 8.8 (Version: 3.0)


NVD – CVE-2018-19296
CVE – CVE-2018-19296

Link (max. 20) Quelle Tags MISC Release Notes Vendor Advisory MISC Release Notes Vendor Advisory
DSA-4351 DEBIAN Third Party Advisory VDB Entry
[debian-lts-announce] 20181228 [SECURITY] [DLA 1591-2] libphp-phpmailer regression update MLIST Mailing List Third Party Advisory
FEDORA-2021-b21bbfa198 FEDORA
FEDORA-2021-ecf4fed550 FEDORA

Quelle: NVD – CVE-2018-19296
Datum Veröffentlichung: 2018-11-16T09:29Z, Datum letzte Änderung: 2021-05-12T18:15Z