CVE-2021-22514

Beschreibung:
An arbitrary code execution vulnerability exists in Micro Focus Application Performance Management, affecting versions 9.40, 9.50 and 9.51. The vulnerability could allow remote attackers to execute arbitrary code on affected installations of APM.

CWE: CWE-94

CVSS-Bewertung
CVSS 2: HIGH – 7.5 (Version: 2.0)
CVSS 3: CRITICAL – 9.8 (Version: 3.1)

Links:

NVD – CVE-2021-22514
CVE – CVE-2021-22514

Link (max. 20) Quelle Tags
https://softwaresupport.softwaregrp.com/doc/KM03806649 MISC Vendor Advisory Third Party Advisory VDB Entry
https://support.sonatype.com/hc/en-us/articles/1500005031082 MISC Vendor Advisory VDB Entry Third Party Advisory
https://github.com/browserslist/browserslist/pull/593 MISC Third Party Advisory
https://github.com/browserslist/browserslist/blob/e82f32d1d4100d6bc79ea0b6b6a2d281a561e33c/index.js%23L472-L474 MISC Broken Link
https://snyk.io/vuln/SNYK-JS-BROWSERSLIST-1090194 MISC Exploit Patch Third Party Advisory

Quelle: NVD – CVE-2021-22514
Datum Veröffentlichung: 2021-04-28T12:15Z, Datum letzte Änderung: 2021-05-08T02:52Z