CVE-2021-39203

Beschreibung:
WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions authenticated users who don’t have permission to view private post types/data can bypass restrictions in the block editor under certain conditions. This affected WordPress 5.8 beta during the testing period. It’s fixed in the final 5.8 release.

CWE: CWE-834

CVSS-Bewertung
CVSS 2: LOW – 3.5 (Version: 2.0)
CVSS 3: MEDIUM – 6.8 (Version: 3.1)

Links:

NVD – CVE-2021-39203
CVE – CVE-2021-39203

Link (max. 20) Quelle Tags
https://hackerone.com/reports/1225282 MISC Exploit Issue Tracking Third Party Advisory
https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-qxvw-qxm9-qvg6 CONFIRM Exploit Third Party Advisory Third Party Advisory
https://github.com/envoyproxy/envoy/security/advisories/GHSA-3xh3-33v5-chcc MISC

Quelle: NVD – CVE-2021-39203
Datum Veröffentlichung: 2021-09-09T22:15Z, Datum letzte Änderung: 2021-09-10T12:44Z